VPS/
hkcloudx-hk-ipv6
######################################################################## bash <(curl -sL https://run.NodeQuality.com) https://github.com/LloydAsp/NodeQuality 报告时间:2026-10-31 20:24:33 CST 脚本版本:v0.0.1 频道: https://t.me/nodeselect 网站:https://NodeQuality.com ######################################################################## ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ 硬件质量体检报告:198.44.*.* https://github.com/xykt/HardwareQuality bash <(curl -sL https://Check.Place) -H 报告时间:2026-10-31 20:24:45 CST 脚本版本:v2026-05-21 ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ 一、操作系统信息 容器/虚拟化: KVM 虚拟机 架构: x86_64 操作系统/内核: Debian GNU/Linux 12 (bookworm) 6.1.0-54-cloud-amd64 运行时间: 0 天 0 小时 1 分钟 负载: 0.51, 0.19, 0.07 进程: 3 用户,83 进程,13/121 活跃/总服务 区域设置: C, UTF-8, Etc/UTC UTC +0000 二、主板信息 BIOS: SeaBIOS, 版本rel-1.17.0-0-gb52ca86e094d-prebuilt.qemu.org 芯片组: Intel 82371SB PIIX3 ISA [Natoma/Triton II] Intel 440FX - 82441FX PMC [Natoma] 网卡: Red Hat, Inc. Virtio network device 三、CPU测评 CPU: Intel Xeon E5-2690 v2 @ 3.00GHz 步进4 (6代) 32/64-bit ╚═ 1核心, 1线程, 2999.998MHz, 利用率4% 缓存: L1d 32 KiB, L1i 32 KiB, L2 4 MiB, L3 16 MiB 指令集: ✘ VT-x/AMD-V ✔ AES-NI ✘ AVX2 ✘ BMI1/2 ✘ EPT/NPT Sysbench:单线程 862.99 GB5基准: J1900 N5105 N100 6700K 9900K 5900X 12900K 14900K 7713 7995WX GB5单核: |721 GB5多核: |696 详细结果:https://browser.geekbench.com/v5/cpu/24771177 五、内存测评 内存: 总容量 973 MB, 已用 217 MB(22%), 可用 756 MB(78%) 超开指标: ✔ 气球回收 ✘ KSM 复用 Sysbench:读取 19576.0 MB/s 写入 17299.1 MB/s 延迟 178 ns 六、硬盘测评 硬盘: 数量 1, 总容量 4.8G, 已用容量 2.2G(46%), 可用容量 2.3G(54%) 测试设备:sda1(/r**t) -> DISK Fio测试: RND4K/Q1 IOPS||RND4K/Q32 IOPS||SEQ1M/Q1 IOPS||SEQ1M/Q8 IOPS 读取: 19.3MB/s 4.9k||300MB/s 77k||416MB/s 416||478MB/s 478 写入: 10.2MB/s 2.6k||195MB/s 50k||292MB/s 291||295MB/s 295 七、HQ硬件加权评分 项目: 总 分 CPU GPU 内 存 硬 盘 分数: 16510 = 9428 + N/A + 6315 + 767 排名: 1.0% 3.3% N/A 1.5% 0.5% ================================================================================ 今日硬件检测量:465;总检测量:216113。感谢使用xy系列脚本! 报告链接:https://Report.Check.Place/hardware/1NSC4JWQP.svg
########################################################################
IP质量体检报告:198.44.*.*
https://github.com/xykt/IPQuality
bash <(curl -sL https://Check.Place) -I
报告时间:2026-10-31 20:29:19 CST 脚本版本:v2026-09-16
########################################################################
一、基础信息(Maxmind 数据库)
自治系统号: AS62468
组织: VpsQuan L.L.C.
坐标: 97°49′19″W, 37°45′4″N
地图: https://check.place/37.751,-97.822,13,cn
城市: N/A
使用地: [HK]香港, [NA]北美洲
注册地: [US]美国
时区: America/Chicago
IP类型: 广播IP
二、IP类型属性
数据库: IPinfo ipregistry ipapi IP2Location AbuseIPDB
使用类型: 机房 机房 机房 机房 机房
公司类型: 机房 机房 机房 机房
三、风险评分
风险等级: 极低 低 中等 高 极高
IP2Location: 3|低风险
Scamalytics: 0|低风险
ipapi: 0.70%|低风险
AbuseIPDB: 0|低风险
DB-IP: |低风险
四、风险因子
库: IP2Location ipapi ipregistry IPQS Scamalytics ipdata IPinfo DB-IP
地区: [US] [HK] [CN] 无 [HK] [HK] [HK] [HK]
代理: 否 否 否 无 否 否 否 否
Tor: 否 否 否 无 否 否 否 无
VPN: 否 否 否 无 否 无 否 无
服务器: 是 是 是 无 否 是 是 无
滥用: 否 否 否 无 否 否 无 无
机器人: 否 否 无 无 否 无 无 否
五、流媒体及AI服务解锁检测
服务商: TikTok Disney+ Netflix Youtube AmazonPV Reddit ChatGPT
状态: 解锁 屏蔽 仅自制 解锁 解锁 屏蔽 仅APP
地区: [ALISG] [HK] [US] [HK] [HK]
方式: 原生 DNS 原生 原生 原生
六、邮局连通性及黑名单检测
本地25端口出站:阻断
通信:远端25端口不可达
IP地址黑名单数据库: 有效 423 正常 282 已标记 141 黑名单 0
========================================================================
今日IP检测量:2911;总检测量:2426142。感谢使用xy系列脚本!
报告链接:https://Report.Check.Place/ip/6M0XHO2D4.svg########################################################################
IP质量体检报告:2602:f506:81:*:*:*:*:*
https://github.com/xykt/IPQuality
bash <(curl -sL https://Check.Place) -I
报告时间:2026-10-31 20:29:19 CST 脚本版本:v2026-09-16
########################################################################
一、基础信息(Maxmind 数据库)
自治系统号: AS62468
组织: VpsQuan L.L.C.
使用地: [US]美国
注册地: [US]美国
IP类型: 原生IP
二、IP类型属性
数据库: IPinfo ipregistry ipapi IP2Location AbuseIPDB
使用类型: 机房 机房 机房 商业 机房
公司类型: 商业 商业 商业 机房
三、风险评分
风险等级: 极低 低 中等 高 极高
IP2Location: 0|低风险
Scamalytics: 0|低风险
ipapi: 0.00%|极低风险
AbuseIPDB: 0|低风险
DB-IP: |低风险
四、风险因子
库: IP2Location ipapi ipregistry IPQS Scamalytics ipdata IPinfo DB-IP
地区: [US] [US] [CN] 无 [US] [US] [HK] [HK]
代理: 否 否 否 无 否 否 否 否
Tor: 否 否 否 无 否 否 否 无
VPN: 否 否 否 无 否 无 否 无
服务器: 否 否 是 无 否 是 是 无
滥用: 否 否 否 无 否 否 无 无
机器人: 否 否 无 无 否 无 无 否
五、流媒体及AI服务解锁检测
服务商: TikTok Disney+ Netflix Youtube AmazonPV Reddit ChatGPT
状态: 失败 解锁 解锁 解锁 屏蔽 屏蔽 仅APP
地区: [US] [US] [US] [HK]
方式: 原生 DNS 原生 原生
六、邮局连通性及黑名单检测
本地25端口出站:阻断
通信:远端25端口不可达
========================================================================
今日IP检测量:2915;总检测量:2426146。感谢使用xy系列脚本!
报告链接:https://Report.Check.Place/ip/MOB3YY801.svg********************************************************************************
网络质量体检报告:198.44.*.*
https://github.com/xykt/NetQuality
bash <(curl -sL https://Check.Place) -N
报告时间:2026-10-31 20:31:00 CST 脚本版本:v2026-09-01
********************************************************************************
一、BGP信息(BGP.TOOLS & HE.NET)
注册信息: ARIN, VpsQuan L.L.C. (VL-42), Prefix/19
注册/修改日期: 2013-08-05 / 2024-07-22
地区: [US]United States of America, Northern America, Americas
地址: 5030 Boardwalk Drive
活跃邻居: Subnet/24 60 / 256 Prefix/19 3145 / 8192
二、本地策略
NAT类型: 连接失败
TCP拥塞控制算法:cubic TCP接收缓冲区(rmem):4096 131072 6291456
队列调度算法: fq_codel TCP发送缓冲区(wmem):4096 16384 4194304
三、接入信息(*=Tier1 *=非Tier1 *=上游)
互联网交换点接入数:- 上游数量:- 对等互联数量:-
四、三网TCP大包延迟(依次为电信|联通|移动 Step=80ms) 京⡆⠀⡇⡆⠀244⣶⣶⣶⣶⣶205⡀⣀⣀⣀⣀50
津⢰⣶⣶⣶⠀201⣤⢠⣤⡄⡄158⣀⣀⣀⢀⣀47 冀⠀⢰⠀⣶⠀186⡆⣶⣶⢰⢰175⣀⣀⣀⣀⣀60 晋⠀⠀⠀⠀⠀0 ⠀⣶⠀⠀⠀175⣀⢀⣀⣀⢀69
蒙⣶⣶⠀⢰⠀192⡆⣶⡆⣶⡆180⣀⣀⣀⣀⢀62 辽⣶⠀⠀⡇⢰254⣶⢰⣶⣶⣶180⣀⣀⣀⣀⢀70 吉⢸⠀⣷⢰⠀305⠀⠀⠀⠀⠀0 ⠀⣀⠀⡀⣀59
黑⡆⣶⣶⠀⡆213⣶⣶⢰⣶⡆184⣀⣀⣀⣀⣀66 沪⠀⡄⠀⡄⣤150⣤⣤⣴⢠⣤143⣀⣀⣀⢀⣀35 苏⡄⠀⣤⢠⡄151⣤⢠⣴⣼⣤165⣀⡀⣀⢀⣀44
浙⢰⠀⢰⡆⠀207⣤⣤⣤⣤⣤143⣀⣀⣀⣀⣀34 皖⣶⢰⠀⠀⡆165⣤⣤⣤⣤⣤95 ⣀⣀⣀⣀⣀49 闽⠀⠀⠀⠀⢸285⡆⢰⣶⣶⣶165⣀⣀⣀⣀⣀43
赣⠀⠀⠀⡆⡇275⣤⡄⣤⣤⢠150⣀⣀⣀⣀⣀41 鲁⣶⠀⢰⡆⠀183⡆⣦⡆⣴⣦161⣀⢀⢀⢀⡀54 豫⢰⣶⡆⠀⢰178⣤⡄⣤⣤⣤147⣀⢀⣀⢀⣀55
鄂⢸⢸⠀⠀⠀308⢰⣤⡄⣴⣤157⣀⣀⣀⣀⣀55 湘⠀⠀⠀⠀⡆164⡆⣶⣶⢰⢰162⣀⣀⣀⣀⣀42 粤⡆⡆⢠⠀⠀189⣶⣶⣶⣶⣶218⣀⣀⣀⣀⣀41
桂⢰⢰⠀⡆⢰182⣶⣶⣶⣶⣶223⣀⣀⣀⣀⣀47 琼⠀⠀⡆⡄⠀162⡆⡆⡆⣶⣶174⣀⣀⡀⣀⢀60 渝⠀⢰⣶⢰⠀205⣶⣶⣶⢰⣶174⣀⢀⣀⣀⣀58
川⠀⡆⢰⠀⠀175⣤⣤⡄⣤⣤117⣀⣀⣀⣀⣀58 贵⠀⠀⡆⣤⠀160⣶⣶⣶⣶⣶164⡀⣀⡀⣀⣀54 云⡆⠀⠀⠀⢰206⣶⡆⠀⠀⠀176⣀⣀⣀⣀⣀61
藏⢰⣶⠀⠀⠀203⢰⣶⣶⢰⣶204⣤⣤⣤⣤⣤90 陕⡇⣷⣶⣾⣶291⣶⠀⠀⡆⣶165⣀⣀⣀⣀⣀66 甘⢸⢰⠀⠀⠀503⣶⣶⡆⣶⣶169⣀⣀⣀⣀⣀74
青⣶⢰⢰⢰⣶201⣶⡆⣶⣶⢰181⢀⢀⣀⣀⣀77 宁⢸⢰⠀⠀⠀314⣤⣤⣤⣤⣤104⣀⣀⣀⣀⠀62 新⠀⠀⠀⠀⢰181⣶⢰⣶⣶⢰195⣤⣤⣤⣤⣤95
五、三网回程路由(NextTrace API)
北京TCP:电信 NTT->163 || 联通 Level3->4837 || 移动 NTT->CMI
北京UDP:电信 NTT->163 || 联通 Level3->4837 || 移动 NTT->CMI
上海TCP:电信 NTT->163 || 联通 NTT->4837 || 移动 NTT->CMI
上海UDP:电信 NTT->163 || 联通 NTT->4837 || 移动 NTT->CMI
广州TCP:电信 NTT->163 || 联通 Level3->4837 || 移动 NTT->CMI
广州UDP:电信 NTT->163 || 联通 Level3->4837 || 移动 NTT->CMI
六、国内测速 发送 延迟 接收 延迟||单位:Mbps ms 发送 延迟 接收 延迟
杭州电信 ERROR ERROR ||宁波电信 ERROR ERROR
上海联通 ERROR ERROR ||香港联通 ERROR ERROR
苏州移动 ERROR ERROR ||深圳移动 ERROR ERROR
七、国际互连 延迟 发送 重传 接收 重传||单位:ms Mbps 延迟 发送 重传 接收 重传
香港 ⣀⣀⣀⣀⣀⣀ 1 383 1k 398 2k||东京 ⣤⣤⣤⣤⣤⣤ 82 265 1k 223 1k
新加坡 ⣶⣶⣶⣶⣶⣶212 63 1k 116 0||悉尼 ⣤⣤⣤⣤⣤⣤148 25 119 115 0
洛杉矶 ⣶⣶⣶⣶⣶⣶160 56 1k 36 50||纽约 ⣶⣶⣶⣶⣶⣶199 ERROR ERROR
法兰克福 ⣶⣶⣶⣶⣶⣶186 62 1k 110 0||伦敦 ⣶⣶⣶⣶⣶⣶237 56 808 77 0
阿姆斯特丹⣶⣶⣶⣶⣶⣶192 51 721 69 0||圣保罗 ⣿⣿⣿⣿⣿⣿317 ERROR ERROR
================================================================================
今日网络检测量:1356;总检测量:1048268。感谢使用xy系列脚本!
报告链接:https://Report.Check.Place/net/1XRROVQZQ.svg********************************************************************************
网络质量体检报告:2602:f506:81:*:*:*:*:*
https://github.com/xykt/NetQuality
bash <(curl -sL https://Check.Place) -N
报告时间:2026-10-31 20:31:00 CST 脚本版本:v2026-09-01
********************************************************************************
一、BGP信息(BGP.TOOLS & HE.NET)
注册信息: ARIN, AS62468 VpsQuan L.L.C., Prefix/41
注册/修改日期: 2025-10-22 / 2026-10-29
地区: [US]United States of America, Northern America, Americas
地址: 1607 capitol avenue 2nd floor cheyenne wy 82001
二、本地策略
TCP拥塞控制算法:cubic TCP接收缓冲区(rmem):4096 131072 6291456
队列调度算法: fq_codel TCP发送缓冲区(wmem):4096 16384 4194304
三、接入信息(*=Tier1 *=非Tier1 *=上游)
互联网交换点接入数:0 上游数量:4 对等互联数量:15
AS174 AS701 AS1299 AS2914 AS3257 AS3320 AS3356 AS3491 AS5511 AS6453 AS6461
Cogent Verizon Arelion NTT GTT DTAG Lumen PCCW Orange TATA Zayo
AS6762 AS6830 AS6939 AS7018 AS12956 AS4635 AS11761
Sparkle Liberty Hurricane AT&T Telxius HKIX kkcloud
四、三网TCP大包延迟(依次为电信|联通|移动 Step=80ms) 京⣼⣤⢠⣼⣠236⣀⣀⣀⣀⣀68 ⣤⣤⢠⣼⣤178
津⣤⣤⣤⣤⣧155⢠⣤⢠⠀⣤123⣀⣀⠀⣀⣠72 冀⣤⣤⣤⣤⣦105⢠⡄⣤⡄⣤104⣤⢠⢠⣤⣠103 晋⢠⣿⣤⣤⣤139⣠⣤⣠⣤⡄82 ⣀⡀⢀⣀⠀60
蒙⣤⣤⣤⣤⣤100⣤⣤⣤⣤⢠88 ⣤⣤⡄⣤⢠95 辽⣄⣀⣀⣀⣠34 ⣀⣀⣀⣀⣀2 ⣀⣀⣀⣀⣀56 吉⣄⣤⣠⣠⣤85 ⣀⣠⣀⣰⣸119⣀⣠⣀⣠⡀37
黑⣄⣤⣤⣼⣦169⣄⣤⣤⣠⣦109⣀⣀⣀⣸⣀95 沪⣧⣼⡄⣿⣄247⣇⣀⣀⣀⣀105⣇⣀⣇⣀⠀188 苏⣷⡇⣧⣤⠀261⣀⣀⣀⣇⣀125⡀⣀⣀⣀⣀61
浙⣤⣧⣠⣤⣼151⣀⡀⣇⣀⡀116⣀⣀⣠⣀⣀64 皖⣤⣧⣧⣼⣧264⣀⣀⣀⣀⣀66 ⣇⣀⣀⢠⣀104 闽⡇⡇⢰⣷⢸444⣀⣀⣀⣀⣆83 ⡀⡀⣀⣀⣀47
赣⡇⣇⣸⣄⣼251⣀⣀⣀⣀⣀67 ⣇⣀⣀⣀⣀98 鲁⣤⡄⣤⣧⣠177⣇⡄⣤⣇⣠221⣤⣤⣤⣤⡄87 豫⣤⣤⣼⣤⣤107⣄⡀⣄⢠⣠81 ⣀⣀⣀⣀⣀61
鄂⣤⢸⢸⢠⣿286⠀⡄⣤⣤⣤94 ⣀⣀⣀⣀⣀52 湘⣸⣿⣤⣸⣧218⣀⣀⣀⡀⢀74 ⣀⡀⣀⣀⣀31 粤⣀⣀⣀⡀⣀67 ⣀⡀⣀⣀⢀73 ⣀⣀⣀⣀⡀48
桂⢀⣤⣄⣠⣠79 ⣄⣀⣀⣀⣀75 ⣀⣀⢀⣀⢀30 琼⣄⣀⣀⣤⣀70 ⣄⣀⣠⡀⣤80 ⣀⣀⢀⣀⠀57 渝⣶⣦⣦⣤⢠148⣤⣦⣦⣄⣤117⣀⣀⣸⠀⣀84
川⣤⣤⣤⣤⢠101⣀⡆⣄⣀⣀85 ⣠⡀⣄⣀⣀61 贵⣰⣀⣀⡀⣀84 ⣀⣀⣀⣀⢀67 ⣇⡀⣀⣀⣀77 云⣇⣀⣀⣀⣠99 ⣀⢀⣀⡀⣀69 ⣀⣆⣸⣀⣀107
藏⣤⣤⡄⣼⣧155⣴⣤⣤⣤⣤125⣤⣧⣤⣤⣤130 陕⣤⣄⣿⣤⣧160⡄⣄⣼⣤⣤129⣀⣀⣀⣀⣀71 甘⣤⣤⣤⣧⢠122⣤⠀⣤⣤⣤86 ⣀⣀⣸⢸⢀187
青⣤⣤⡄⣤⣤112⣤⣼⣤⣤⣤177⣀⣀⣸⣀⣀153 宁⣤⡄⡄⣤⣤107⢠⣤⣤⢠⡄91 ⢀⣀⣀⡀⣀73 新⡄⣤⣄⣼⢰156⢠⣤⣤⣤⣤117⣀⣀⣀⡀⣀71
五、三网回程路由(NextTrace API)
北京TCP:电信 NoData->163 || 联通 AS62468->163 || 移动 AS62468->163
北京UDP:电信 AS62468->163 || 联通 AS62468->163 || 移动 AS62468->163
上海TCP:电信 NoData->163 || 联通 NoData->163 || 移动 AS62468->163
上海UDP:电信 AS62468->163 || 联通 AS62468->163 || 移动 AS62468->163
广州TCP:电信 AS62468->163 || 联通 NoData->163 || 移动 AS62468->163
广州UDP:电信 AS62468->163 || 联通 AS62468->163 || 移动 AS62468->163
七、国际互连 延迟 发送 重传 接收 重传||单位:ms Mbps 延迟 发送 重传 接收 重传
香港 ⣀⣀⣀⣀⣀⣀ 1 395 1k 421 1k||东京 ⣀⣤⣀⣄⣠⣠ 77 369 735 306 0
新加坡 ⣆⣶⣆⣆⣆⣶134 277 1k 385 886||悉尼 ⣿⣿⣿⣿⣷⣶297 39 1k 88 0
洛杉矶 ⣤⣤⣤⣤⣤⣤154 59 1k 134 0||纽约 ⣶⣶⣶⣶⣶⣶202 39 1k ERROR
法兰克福 ⣿⣿⣿⣿⣿⣷243 61 1k 52 2k||伦敦 ⣿⣿⣿⣿⣿⣿285 41 904 1 6
阿姆斯特丹⣿⣿⣿⣿⣾⣿242 0 20 56 0||圣保罗 ⣿⣿⣿⣿⣿⣿308 ERROR ERROR
================================================================================
今日网络检测量:1392;总检测量:1048305。感谢使用xy系列脚本!
报告链接:https://Report.Check.Place/net/2LB0L65HG.svg********************************************************************************
网络质量体检报告:198.44.*.*
https://github.com/xykt/NetQuality
bash <(curl -sL https://Check.Place) -N
报告时间:2026-10-31 20:55:36 CST 脚本版本:v2026-09-01
********************************************************************************
五、三网回程路由(NextTrace API)
北京 电信 NTT -> 163
地理路径:香港 -> 新加坡 -> 上海 -> 北京 自治系统路径:AS2914 -> AS4134 -> AS4847
3-4 0.96ms 10.1.*.* * RFC1918
5 3.89ms 203.131.*.* AS2914 [NTT-GLOBAL] 中国 香港 gin.ntt.net
6 2.04ms 129.250.*.* AS2914 [NTT-BACKBONE] 中国 香港 gin.ntt.net
7-8 41.53ms 129.250.*.* AS2914 [NTT-BACKBONE] 新加坡 gin.ntt.net
9 143.17ms 183.91.*.* AS4134 [APNIC-AP] 新加坡 en.chinatelecom.com.cn 电信
10-12 143.68ms 202.97.*.* AS4134 [CHINANET-BB] 中国 上海 en.chinatelecom.com.cn
15-17 171.94ms 219.141.*.* AS4847 [CHINATELECOM-BJ] 中国 北京 中国国家网络交换中心
19 187.67ms 106.37.*.* AS4847 [CHINANET-HN] 中国 北京 中国国家网络交换中心
北京 联通 Level3 -> NoData
地理路径:香港 -> 美国 -> 北京 自治系统路径:AS2914 -> AS3356 -> AS4808
3-4 0.60ms 10.1.*.* * RFC1918
5-6 12.72ms 203.131.*.* AS2914 中国 香港 NTT
8 234.34ms 4.26.*.* AS3356 美国 加利福尼亚州 洛杉矶 Level3
12-13 228.61ms 124.65.*.* AS4808 中国 北京市 海淀 中国联通
17 244.21ms 221.222.*.* AS4808 中国 北京市 海淀 中国联通
北京 移动 NTT -> CMI
地理路径:香港 -> 北京 自治系统路径:AS2914 -> AS9808 -> AS56048
3-4 1.56ms 10.1.*.* * RFC1918
5 1.74ms 203.131.*.* AS2914 [NTT-GLOBAL] 中国 香港 gin.ntt.net
6-7 2.47ms 129.250.*.* AS2914 [NTT-BACKBONE] 中国 香港 gin.ntt.net
11-12 39.74ms 221.183.*.* AS9808 [CMNET] 中国 北京 X-I chinamobileltd.com 移动
16-18 49.14ms 221.179.*.* AS56048 [CMNET] 中国 北京 bj.10086.cn 移动
20 49.18ms 211.136.*.* AS56048 [CMNET] 中国 北京 bj.10086.cn 移动
上海 电信 NTT -> 163
地理路径:香港 -> 新加坡 -> 上海 自治系统路径:AS2914 -> AS4134 -> AS4812
3-4 0.78ms 10.1.*.* * RFC1918
5 4.38ms 203.131.*.* AS2914 [NTT-GLOBAL] 中国 香港 gin.ntt.net
6 2.31ms 129.250.*.* AS2914 [NTT-BACKBONE] 中国 香港 gin.ntt.net
7-8 41.91ms 129.250.*.* AS2914 [NTT-BACKBONE] 新加坡 gin.ntt.net
10 146.11ms 202.97.*.* AS4134 [CHINANET-BB] 中国 上海 en.chinatelecom.com.cn
29 153.66ms 101.226.*.* AS4812 [CHINANET-SH] 中国 上海市 chinatelecom.cn 电信
上海 联通 NTT -> 4837
地理路径:香港 -> 日本 -> 上海 自治系统路径:AS2914 -> AS4837 -> AS140979
3-4 0.70ms 10.1.*.* * RFC1918
5 1.46ms 203.131.*.* AS2914 [NTT-GLOBAL] 中国 香港 gin.ntt.net
6 2.20ms 129.250.*.* AS2914 [NTT-BACKBONE] 中国 香港 gin.ntt.net
7-9 48.62ms 129.250.*.* AS2914 [NTT-BACKBONE] 日本 东京都 东京 gin.ntt.net
10 168.74ms 219.158.*.* AS4837 [CU169-BACKBONE] 中国 上海 chinaunicom.cn 联通
18 167.06ms 58.246.*.* AS140979 中国 上海市 chinaunicom.cn 联通
上海 移动 NTT -> CMI
地理路径:香港 -> 上海 自治系统路径:AS2914 -> AS58453 -> AS9808
1 0.50ms 100.64.*.* * RFC6598
3-4 0.79ms 10.1.*.* * RFC1918
5 10.17ms 203.131.*.* AS2914 [NTT-GLOBAL] 中国 香港 gin.ntt.net
7 2.36ms 129.250.*.* AS2914 [NTT-BACKBONE] 中国 香港 gin.ntt.net
10 29.75ms 223.120.*.* AS58453 [CMI-INT] 中国 上海 cmi.chinamobile.com 移动
11-13 31.13ms 221.183.*.* AS9808 [CMNET] 中国 上海 X-I chinamobileltd.com 移动
16 34.61ms 117.185.*.* AS9808 [CMNET] 中国 上海市 chinamobileltd.com 移动
广东 电信 NTT -> 163
地理路径:香港 -> 新加坡 -> 马来西亚 -> 辽宁 -> 北京 -> 广东 自治系统路径:AS2914 -> AS4134 -> AS58466
3-4 1.19ms 10.1.*.* * RFC1918
5-6 1.63ms 203.131.*.* AS2914 中国 香港 NTT
7 37.15ms 129.250.*.* AS2914 新加坡 NTT/骨干网
8 38.23ms 129.250.*.* AS2914 马来西亚 吉隆坡联邦直辖区 吉隆坡 NTT/骨干网
10 147.80ms 202.97.*.* AS4134 中国 辽宁省 沈阳市 中国电信/骨干网
11-12 142.09ms 202.97.*.* AS4134 中国 北京市 中国电信/骨干网
13-15 151.66ms 113.96.*.* AS4134 中国 广东省 广州市 中国电信
19 192.40ms 14.22.*.* AS58466 中国 广东省 广州市 中国电信
广东 联通 Level3 -> 4837
地理路径:香港 -> 美国 -> 广东 自治系统路径:AS2914 -> AS3356 -> AS4837 -> AS17816 -> AS136958
3-4 0.97ms 10.1.*.* * RFC1918
5 3.86ms 203.131.*.* AS2914 [NTT-GLOBAL] 中国 香港 gin.ntt.net
6 3.09ms 129.250.*.* AS2914 [NTT-BACKBONE] 中国 香港 gin.ntt.net
8 243.02ms 4.71.*.* AS3356 美国 加利福尼亚州 洛杉矶 lumen.com
9-10 244.14ms 219.158.*.* AS4837 [CU169-BACKBONE] 中国 广东 广州 chinaunicom.cn 联通
13 258.88ms 120.80.*.* AS17816 [APNIC-AP] 中国 广东 广州 China Unicom IP network China169 Guangdong province
15 255.11ms 122.13.*.* AS136958 中国 广东省 广州市 chinaunicom.cn 联通
广东 移动 NTT -> CMI
地理路径:香港 -> 广东 自治系统路径:AS2914 -> AS58453 -> AS9808 -> AS56040
3-4 1.19ms 10.1.*.* * RFC1918
5 2.42ms 203.131.*.* AS2914 [NTT-GLOBAL] 中国 香港 gin.ntt.net
6-7 2.51ms 129.250.*.* AS2914 [NTT-BACKBONE] 中国 香港 gin.ntt.net
10 9.18ms 223.120.*.* AS58453 [CMI-INT] 中国 广东 广州 X-I cmi.chinamobile.com 移动
11-14 33.90ms 221.183.*.* AS9808 [CMNET] 中国 广东 广州 X-I chinamobileltd.com 移动
15 77.44ms 183.235.*.* AS56040 [APNIC-AP] 中国 广东 广州 gd.10086.cn 移动
16 39.81ms 211.136.*.* AS56040 [CMNET] 中国 广东 广州 gd.10086.cn 移动
21 50.67ms 211.139.*.* AS56040 [CMNET] 中国 广东 广州 gd.10086.cn 移动
================================================================================
今日网络检测量:1439;总检测量:1048353。感谢使用xy系列脚本!
报告链接:https://Report.Check.Place/net/27USK2EEJ.svg********************************************************************************
网络质量体检报告:2602:f506:81:*:*:*:*:*
https://github.com/xykt/NetQuality
bash <(curl -sL https://Check.Place) -N
报告时间:2026-10-31 20:55:36 CST 脚本版本:v2026-09-01
********************************************************************************
五、三网回程路由(NextTrace API)
北京 电信 AS62468 -> 163
地理路径:美国 -> 香港 -> 北京 自治系统路径:AS62468 -> AS4134 -> AS23724
1 0.92ms 2602:f506:80:*:*:*:*:* AS62468 美国 怀俄明州 夏延
2-3 0.52ms fd10:1234:5678:*:*:*:*:* * RFC4193
4-7 2.84ms 2400:9380:a009:*:*:*:*:* * 中国 香港 电信
8-10 81.38ms 240e:0:a:*:*:*:*:* AS4134 中国 北京 en.chinatelecom.com.cn 电信
11-13 90.04ms 240e:0:9000:*:*:*:*:* AS23724 中国 北京市 电信
14 88.09ms 240e:904:800:*:*:*:*:* AS23724 中国 北京市 电信
北京 联通 Unknown -> 163
地理路径:北美地区 -> 香港 -> 北京 自治系统路径:AS4134 -> AS4808
1 5.58ms 2602:f506:80:*:*:*:*:* * 北美地区
2-3 0.46ms fd10:1234:5678:*:*:*:*:* * RFC4193
4-7 2.86ms 2400:9380:a009:*:*:*:*:* * 中国 香港
8-9 113.64ms 240e:0:a:*:*:*:*:* AS4134 中国
14-15 108.45ms 2408:8000:1100:*:*:*:*:* AS4808 中国 北京
17 106.22ms 2408:8706:0:*:*:*:*:* AS4808 中国 北京
北京 移动 AS62468 -> 163
地理路径:美国 -> 香港 -> 北京 -> 甘肃 -> 西藏 -> 内蒙古 自治系统路径:AS62468 -> AS4134 -> AS9808
1 1.10ms 2602:f506:80:*:*:*:*:* AS62468 美国 怀俄明州 夏延
2-3 0.59ms fd10:1234:5678:*:*:*:*:* * RFC4193
4-7 3.07ms 2400:9380:a009:*:*:*:*:* * 中国 香港 电信
8-9 113.83ms 240e:0:a:*:*:*:*:* AS4134 中国 北京 en.chinatelecom.com.cn
11 133.27ms 240e::1:*:*:*:*:* AS4134 中国 甘肃 兰州市 en.chinatelecom.com.cn 电信
12 135.21ms 240e::1:*:*:*:*:* AS4134 中国 西藏 拉萨市 en.chinatelecom.com.cn 电信
15-16 95.69ms 2409:8080:0:*:*:*:*:* AS9808 中国 西藏自治区 拉萨市 chinamobileltd.com 移动
17-19 104.68ms 2409:8080:0:*:*:*:*:* AS9808 中国 内蒙古自治区 呼和浩特市 chinamobileltd.com 移动
21 98.38ms 2409:8c10:c00:*:*:*:*:* AS9808 中国 内蒙古自治区 呼和浩特市 chinamobileltd.com 移动
上海 电信 AS62468 -> 163
地理路径:美国 -> 香港 -> 上海 自治系统路径:AS62468 -> AS4134 -> AS4812 -> AS4811
1 3.16ms 2602:f506:80:*:*:*:*:* AS62468 美国 怀俄明州 夏延
2-3 3.06ms fd10:1234:5678:*:*:*:*:* * RFC4193
4 2.96ms 2400:9380:a009:*:*:*:*:* * 中国 香港 电信
5 2.99ms 2400:9380:a00f:*:*:*:*:* * 新加坡 电信
7 26.94ms 2400:9380:a00e:*:*:*:*:* * 中国 上海
8 26.76ms 240e:20:1800:*:*:*:*:* AS4134 中国 en.chinatelecom.com.cn 电信
9 30.99ms 240e:20::*:*:*:*:* AS4134 中国 上海 en.chinatelecom.com.cn 电信
10 200.40ms 240e:20::*:*:*:*:* AS4134 中国 北京市 en.chinatelecom.com.cn 电信
11-12 90.23ms 240e:18:10:*:*:*:*:* AS4812 中国 上海 chinatelecom.cn
14 92.65ms 240e:96c:1100:*:*:*:*:* AS4811 中国 上海市 chinatelecom.cn 电信
上海 联通 Unknown -> 163
地理路径:北美地区 -> 香港 -> 江苏 自治系统路径:AS4134 -> AS4837
1 3.18ms 2602:f506:80:*:*:*:*:* * 北美地区
2-3 2.31ms fd10:1234:5678:*:*:*:*:* * RFC4193
4-7 2.95ms 2400:9380:a009:*:*:*:*:* * 中国 香港
8-9 50.43ms 240e:0:a:*:*:*:*:* AS4134 中国
14-16 59.21ms 2408:8000:2:*:*:*:*:* AS4837 中国
18 70.45ms 2408:873c:6810:*:*:*:*:* AS4837 中国 江苏 泰州
上海 移动 AS62468 -> 163
地理路径:美国 -> 香港 -> 上海 自治系统路径:AS62468 -> AS4134 -> AS9808
1 2.79ms 2602:f506:80:*:*:*:*:* AS62468 美国 怀俄明州 夏延
2-3 0.48ms fd10:1234:5678:*:*:*:*:* * RFC4193
4-7 2.89ms 2400:9380:a009:*:*:*:*:* * 中国 香港 电信
8-10 51.21ms 240e:0:a:*:*:*:*:* AS4134 中国 上海 en.chinatelecom.com.cn 电信
12-14 33.21ms 2409:8080:0:*:*:*:*:* AS9808 中国 上海市 chinamobileltd.com 移动
16 35.08ms 2409:8c1e:75b0:*:*:*:*:* AS9808 中国 上海 上海 chinamobileltd.com
广东 电信 Unknown -> 163
地理路径:北美地区 -> 香港 -> 广东 自治系统路径:AS4134 -> AS134763
1 5.27ms 2602:f506:80:*:*:*:*:* * 北美地区
2-3 0.59ms fd10:1234:5678:*:*:*:*:* * RFC4193
4-7 2.99ms 2400:9380:a009:*:*:*:*:* * 中国 香港
8-10 77.83ms 240e:0:a:*:*:*:*:* AS4134 中国
11-13 86.55ms 240e:1f:7000:*:*:*:*:* AS134763 中国 广东 东莞
16 97.11ms 240e:97d:10:*:*:*:*:* AS134763 中国 广东 东莞
广东 联通 AS62468 -> 163
地理路径:美国 -> 香港 -> 广东 自治系统路径:AS62468 -> AS4134 -> AS17816
1 2.15ms 2602:f506:80:*:*:*:*:* AS62468 美国 怀俄明州 夏延
2-3 0.61ms fd10:1234:5678:*:*:*:*:* * RFC4193
4-7 3.22ms 2400:9380:a009:*:*:*:*:* * 中国 香港 电信
8-10 56.91ms 240e:0:a:*:*:*:*:* AS4134 中国 广东 广州 en.chinatelecom.com.cn
14-17 85.98ms 2408:8001:3101:*:*:*:*:* AS17816 中国 广东 潮州市 联通
18 74.05ms 2408:8756:dcff:*:*:*:*:* AS17816 中国 广东省 潮州市 联通
广东 移动 AS62468 -> 163
地理路径:美国 -> 香港 -> 广东 自治系统路径:AS62468 -> AS4134 -> AS9808 -> AS56040 -> AS141425
1 7.79ms 2602:f506:80:*:*:*:*:* AS62468 美国 怀俄明州 夏延
2-3 0.64ms fd10:1234:5678:*:*:*:*:* * RFC4193
4-7 3.35ms 2400:9380:a009:*:*:*:*:* * 中国 香港 电信
8-10 78.83ms 240e:0:a:*:*:*:*:* AS4134 中国 广东 广州 en.chinatelecom.com.cn 电信
12-13 46.98ms 2409:8080:0:*:*:*:*:* AS9808 中国 广东省 广州市 chinamobileltd.com 移动
15 46.70ms 2409:8055:306c:*:*:*:*:* AS56040 中国 广东省 广州市 gd.10086.cn 移动
17 43.00ms 2409:8c54:b010:*:*:*:*:* AS141425 中国 广东省 广州市 gd.10086.cn 移动
================================================================================
今日网络检测量:1442;总检测量:1048356。感谢使用xy系列脚本!
报告链接:https://Report.Check.Place/net/GT5IJ6CZL.svg





评论0
还没有评论,来说两句吧~